Quando eseguite il Launcher per la prima volta, potrebbe capitare che non si avvii. Una delle cause più frequenti di questo errore, è dovuta ad una versione di Java non compatibile. Download versione Java compatibile

FASI DI INSTALLAZIONE

Terminato il download, fare tasto destro sul file ed eseguire come amministratore, nella schermata che vi compare andare avanti.



Nel caso vengano trovate versioni obsolete di Java, è consigliato disinstallarle



Se l'installazione andrà a buon fine vi comparirà una schermata simile



Nota bene: alcuni utenti hanno segnalato che se è installato Java 10, questo va disinstallato

Se il vostro sistema operativo è a 32 bit scaricare il Launcher dal seguente link:

Download